Opened 15 years ago

Closed 15 years ago

#95 closed defect (duplicate)

Correlating aliases

Reported by: pbuonora@… Owned by: rjl
Priority: normal Milestone:
Component: General Version: 1.0.0 RC5
Severity: minor Keywords:
Cc:

Description

It would be great if maia could read in aliases either from the mta's aliases db, or from ldap mailalternataddress attribute rather having the admin associate them manually.

thanks, -Peter

Change History (2)

comment:1 Changed 15 years ago by rjl

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of 54, though the alias table suggestion is new, and should be added as a comment to that ticket.

comment:2 Changed 13 years ago by dmorton

  • Milestone 1.1.0 deleted
  • patch set to 0
Note: See TracTickets for help on using tickets.