Opened 16 years ago

Closed 12 years ago

#91 closed enhancement (duplicate)

Add whitelist/blacklist import facility

Reported by: rjl Owned by: rjl
Priority: normal Milestone: 1.0.3
Component: PHP scripts Version: 1.0.0 RC5
Severity: normal Keywords: whitelist blacklist import
Cc:

Description

From pbuonora@…:

Add "the ability to import a text file for the whitelist".

It should be possible to let users import whitelists and blacklists from plain text files, and possibly from other parseable formats that common e-mail clients export (e.g. CSV, various address books, etc.).

Change History (2)

comment:1 Changed 15 years ago by dmorton

  • Milestone changed from 1.0.0 RC6 to 1.1.0

comment:2 Changed 12 years ago by rjl

  • Milestone changed from 1.1.0 to 1.0.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #416.

Note: See TracTickets for help on using tickets.