Opened 16 years ago

Closed 16 years ago

#89 closed defect (duplicate)

Quarantine release from notification email

Reported by: pbuonora@… Owned by: rjl
Priority: normal Milestone:
Component: General Version: 1.0.0 RC5
Severity: normal Keywords:
Cc:

Description

Hello,

I'm the same person who created the ticket on the admin view of the quarantine. I have a few more requests:

One thing that would be great is to send a list of the daily spam emails that have been quarantined to the users, allowing them to release false positives from links on the email. Admin could decide whether an end user release also causes automated addition to a whitelist and bayes update.

Another would be global whitelist management for entire domains and the ability to import a text file for the whitelist.

Just throwing out some ideas, I work with Ciphertrust Ironmail and these are some of the features that we use in that product.

Thanks for all the great work.

Change History (2)

comment:1 Changed 16 years ago by rjl

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of https://www.renaissoft.com/cgi-bin/trac.cgi/ticket/42 42, already in the works.

The second and third suggestions (re: hierarchical whitelists/blacklists and import features) deserve to be separate tickets. As a general rule, try to keep individual features in separate tickets for this reason; it makes it easier for an issue-tracking system like this to manage things.

comment:2 Changed 14 years ago by dmorton

  • Milestone 1.1.0 deleted
  • patch set to 0
Note: See TracTickets for help on using tickets.