Opened 16 years ago

Closed 16 years ago

#88 closed defect (duplicate)

Add searchable administrative quarantine that shows all quarantined messages on system

Reported by: anonymous Owned by: rjl
Priority: normal Milestone:
Component: General Version: 1.0.0 RC5
Severity: normal Keywords:
Cc:

Description

We are using Ciphertrust Ironmail and are looking for a similar open source solution. Our users are not yet administering their own quarantine queues. It would be great to have a single view of quarantines that is searchable and allows message release or forwarding to admins etc..

Change History (2)

comment:1 Changed 16 years ago by rjl

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of https://www.renaissoft.com/cgi-bin/trac.cgi/ticket/44 44. With Ticket 44 implemented, the behaviour you're looking for would be available to domain admins and the superadmin, by applying those search features to the domain-default and system-default accounts, respectively.

In general, though, don't assign Maia accounts to users who won't manage their own quarantines/caches. If you want an admin-only scenario, don't assign Maia accounts to anyone but your admins, and all mail will get assigned to the domain-default and system-default accounts (i.e. a single, large pool).

comment:2 Changed 14 years ago by dmorton

  • Milestone 1.1.0 deleted
  • patch set to 0
Note: See TracTickets for help on using tickets.