Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#68 closed defect (duplicate)

add ability to auth to multiple imap servers

Reported by: jwgreene@… Owned by: rjl
Priority: normal Milestone:
Component: PHP scripts Version:
Severity: normal Keywords:
Cc:

Description

Add the ability to auth to multiple IMAP servers with mailguard. Have a .txt file with a domain:imap.server. mailguard would then determine what IMAP server to use and auth to the appropriate one.

Change History (3)

comment:1 Changed 13 years ago by jwgreene@…

I do not believe this is a very difficult change, just a few modifications. At least for IMAP. If someone could point me in the right direction I would be glad to hash it out.

comment:2 Changed 13 years ago by rjl

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of 38.

comment:3 Changed 13 years ago by rjl

A short-term solution to this issue, incidentally, was posted by Richard Whittaker in this post. It may be all you need for your purposes, until a more elegant solution is available.

Note: See TracTickets for help on using tickets.