Opened 15 years ago

Closed 12 years ago

#53 closed enhancement (duplicate)

Let amavisd-maia pass all mail through if no database is accessible

Reported by: rjl Owned by: rjl
Priority: normal Milestone: 1.1.0
Component: amavisd-maia Version: 1.0.0 RC5
Severity: normal Keywords: pass-through failover database
Cc:

Description

In the event of a catastrophic database failure, amavisd-maia would be unable to function, resulting in a complete mail blockage. As a superadmin-configurable option, this feature would tell amavisd-maia to simply pass through all mail unfiltered if no database is available.

Change History (2)

comment:1 Changed 15 years ago by rjl

  • Status changed from new to assigned

comment:2 Changed 12 years ago by rjl

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #32.

Note: See TracTickets for help on using tickets.