Opened 16 years ago

Closed 16 years ago

#473 closed defect (duplicate)

Easy translation tool

Reported by: anonymous Owned by: dmorton
Priority: low Milestone:
Component: Locale Version:
Severity: normal Keywords:
Cc:

Description

Is it possible to create a tool that show all the not-translated strings?

I am updating the dutch language pack and it is quite tedious to look in all the files one by one.

Change History (2)

comment:1 Changed 16 years ago by anonymous

  • Cc pieterjan.heyse@… removed

comment:2 Changed 16 years ago by dmorton

  • Resolution set to duplicate
  • Status changed from new to closed

This has been in the back of my mind for some time. I'd like to make

something for it, but there are some complication with the way it is done now; The best method would probably be to use some form of gettext. The problem is that there are duplicate key names depending on which page is loaded, these need to be broken out into unique names, and then migrated to a gettext format. Then a webpage could be written to compare and edit the files.

Ah, yes, this is a duplicate of #251

Note: See TracTickets for help on using tickets.