Opened 13 years ago

Closed 13 years ago

#423 closed defect (wontfix)

strange characters in email content after releasing from spam trap

Reported by: patrice.guyot@… Owned by: rjl
Priority: lowest Milestone:
Component: amavisd-maia Version:
Severity: trivial Keywords:
Cc:

Description

hello

we have a problem on our maia environment which is as follows. when we release emails which were stopped by maia, the email sent comes with strange characters meaning that the attached file is gone and the email content is not lisible. we are running version Maia 1.0.1 please help thanks

Change History (4)

comment:1 Changed 13 years ago by anonymous

  • Milestone 1.1.0 deleted
  • Priority changed from highest to lowest
  • Resolution set to invalid
  • Severity changed from critical to trivial
  • Status changed from new to closed
  • Version 1.0.1 deleted

please discuss on mailing list, this is not a helpdesk. Perhaps you have

an encryption problem?

comment:2 Changed 13 years ago by anonymous

i want to add that this occurs when i release file from the "your banned-

file cache." section

comment:3 Changed 13 years ago by anonymous

  • Resolution invalid deleted
  • Status changed from closed to reopened

opening

comment:4 Changed 13 years ago by Remko Lodder

  • Resolution set to wontfix
  • Status changed from reopened to closed

Reclose the PR. As stated this is not a helpdesk or support forum, please

head to the mailinglists mentioned on the websites.

-- Remko Lodder

Note: See TracTickets for help on using tickets.