Opened 13 years ago

Closed 13 years ago

#360 closed defect (fixed)

minimum requirement for template toolkit

Reported by: dmorton Owned by: rjl
Priority: normal Milestone: 1.0.2
Component: Perl scripts Version: 1.0.1
Severity: normal Keywords:
Cc:

Description

Template Toolkit needs to be >= 2.10 do to the addition of grammar in 2.09c for 'IN' with foreach statements.

I haven't verified that everything works from 2.10 on, just that 2.09 does not work.

Change History (1)

comment:1 Changed 13 years ago by dmorton

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.