Opened 13 years ago

Closed 13 years ago

#339 closed enhancement (duplicate)

Add a "resend" feature for cached non-spam items

Reported by: rjl Owned by: rjl
Priority: normal Milestone: 1.0.2
Component: PHP scripts Version: 1.0.1
Severity: normal Keywords: non-spam ham cache redeliver resend
Cc:

Description

A couple of users have requested the ability to resend/redeliver items that are stored in the non-spam cache. All other caches and quarantines have this feature (by marking an item as "non-spam" they get released for delivery), but the non-spam cache does not, since those items are presumed to have already been delivered (i.e. original delivery was not blocked). In cases where the recipient may have inadvertently deleted or misplaced an item, however, it may be useful to recover it from the non-spam cache by offering a "redeliver" button or somesuch.

Change History (1)

comment:1 Changed 13 years ago by rjl

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #69.

Note: See TracTickets for help on using tickets.