Opened 12 years ago

Closed 8 years ago

#23 closed defect (worksforme)

%no_autocreate_domains is broken

Reported by: rjl Owned by: rjl
Priority: normal Milestone: 1.0.3
Component: amavisd-maia Version: 1.0.0 RC5
Severity: normal Keywords: no_autocreate_domains autocreation
Cc:

Description

From Ross Anderson:

Update to rc5 seems to have broken the following feature:

read_hash(\%no_autocreate_domains, '/var/lib/amavis/do_not_autocreate');

Change History (3)

comment:1 Changed 12 years ago by rjl

  • Status changed from new to assigned

comment:2 Changed 11 years ago by dmorton

  • Milestone 1.0.0 RC6 deleted

comment:3 Changed 8 years ago by rjl

  • Milestone set to 1.0.3
  • Resolution set to worksforme
  • Status changed from assigned to closed

Cannot reproduce.

Note: See TracTickets for help on using tickets.