Opened 15 years ago

Closed 15 years ago

#209 closed defect (duplicate)

Quarantine shows evelope from address, but item view shows From: header

Reported by: jleaver Owned by: rjl
Priority: normal Milestone:
Component: General Version: 1.0.0 RC6
Severity: normal Keywords:
Cc:

Description

I had a user complain that under certain circumstances, the from address on the quarantine doesn't match the from address on the email when he checks the content. This caused somee degree of confusion, since he wasn't sure which address to whitelist.

Change History (4)

comment:1 Changed 15 years ago by dmorton

It wouldn't hurt to place the envelope to and from in the mail viewer page.

Also, part of this problem may be if more than one user is one the mailing list... if one whitelists, but another doesn't, then it has to be scanned. Once scanned, it gets quarantined despite the user's wishes. see also #195

comment:2 Changed 15 years ago by dmorton

  • Milestone set to 1.1.0
  • Version set to 1.0.0 RC6

comment:3 Changed 15 years ago by dmorton

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #21

comment:4 Changed 14 years ago by dmorton

  • Milestone 1.1.0 deleted
  • patch set to 0
Note: See TracTickets for help on using tickets.