Opened 16 years ago

Closed 15 years ago

#203 closed defect (invalid)

Amavis tmp directory

Reported by: segr@… Owned by: anonymous
Priority: normal Milestone:
Component: amavisd-maia Version: 1.0.0 RC5
Severity: normal Keywords:
Cc:

Description

I'm not sure if this is an amavis question or a maia question, but I've noticed that my tmp amavis (/var/amavis/tmp) directory is filling up.

# ls -l
total 200
drwxr-x---  3 vscan  vscan     512 Mar  6 15:01 amavis-20050306T150127-38318
drwxr-x---  3 vscan  vscan     512 Mar  6 15:02 amavis-20050306T150207-38318
drwxr-x---  3 vscan  vscan     512 Mar  6 15:11 amavis-20050306T151104-38440
drwxr-x---  3 vscan  vscan     512 Mar  6 15:27 amavis-20050306T152703-38441
drwxr-x---  3 vscan  vscan     512 Mar 17 04:07 amavis-20050317T040718-24670
drwxr-x---  3 vscan  vscan     512 Mar 18 03:01 amavis-20050318T030109-24736
drwxr-x---  3 vscan  vscan     512 Mar 19 04:27 amavis-20050319T042720-31408
drwxr-x---  3 vscan  vscan     512 Mar 19 04:44 amavis-20050319T044400-31578
drwxr-x---  3 vscan  vscan     512 Mar 30 20:49 amavis-20050330T204950-88326
-rw-r-----  1 vscan  vscan  186034 Mar 30 20:49 razor-agent.log

First thing I noticed is that there are some amavis-2005-03*-????? files being created with some e-mails inside them. as far as I can tell the messages are being delivered to the end user. And it doesn't seem to keep all messages, as the server has received many more messages then what is listed. Also, the one with a date stamp of 20:49 is the last message that went thru the system...

The other thing I noticed is the razor-agent.log file is growing pretty fast, adding these lines for every message going thru the system:

Mar 30 20:49:51.185368 check[88326]: [ 2] [bootup] Logging initiated LogDebugLevel=3 to file:razor-agent.log
Mar 30 20:49:52.514387 check[88326]: [ 3] mail 1 is not known spam.

I'm not sure what to make of this, other then this directory keeps growing in size and will eventually give me problems.

If someone could shed some light, that would be much appreciated.

Thank you, Stephane.

Change History (2)

comment:1 Changed 15 years ago by anonymous

  • Owner changed from rjl to anonymous

It would be better to ask about this on the mailing list. This is not a bug in Maia.

comment:2 Changed 15 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.