Opened 15 years ago

Closed 12 years ago

#200 closed enhancement (duplicate)

Only keep suspected ham above a threshold

Reported by: julien.goodwin@… Owned by: rjl
Priority: normal Milestone: 1.1.0
Component: General Version: 1.0.0 RC5
Severity: normal Keywords:
Cc:

Description

We're finding that over 99% of messages that score below -2 in spamassassin are legit (and the rest are abborations that would create issues if added to bayes), is there a way to not load that ham in to maia to ease management?

Change History (8)

comment:1 Changed 15 years ago by julien.goodwin@…

In a related one, it would be nice to be able to specify a seperate threshold for deletion of messages (ie, if it scores above ~ 15 I want it deleted, no questions asked)

comment:2 Changed 15 years ago by anonymous

Also, it would be great to be able to auto-process or auto-delete spam that scores about a specific threshhold. i.e. if the SPAM score is above 20, just delete or auto process as SPAM.

comment:3 Changed 14 years ago by rjl

  • Milestone set to 1.0.2
  • patch set to 0

comment:4 Changed 14 years ago by rjl

  • Status changed from new to assigned

comment:5 Changed 14 years ago by rjl

  • Type changed from defect to enhancement

comment:6 Changed 14 years ago by anonymous

I second this request, it would be really nice to have! thanks

comment:7 Changed 13 years ago by dmorton

  • Milestone changed from 1.0.2 to 1.1.0

comment:8 Changed 12 years ago by rjl

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #99.

Note: See TracTickets for help on using tickets.