Ticket #16 (closed enhancement: fixed)

Opened 10 years ago

Last modified 9 years ago

Adapt amavisd-maia to amavisd-new 2.x

Reported by: rjl Owned by: rjl
Priority: high Milestone: 1.0.0
Component: amavisd-maia Version: 1.0.0 RC5
Severity: normal Keywords: amavisd-new 2.x patch
Cc:

Description

The current version of amavisd-new (2.x) is not yet supported by Maia. The Maia patch for amavisd-new needs to be adapted to the current version of amavisd-new.

Change History

Changed 10 years ago by rjl

  • status changed from new to assigned

Changed 10 years ago by rjl

  • severity changed from critical to enhancement

Changed 9 years ago by rjl

  • status changed from assigned to closed
  • resolution set to fixed

Added support for amavisd-new 2.2.0 in changeset [480].

Note: See TracTickets for help on using tickets.