Opened 16 years ago

Closed 15 years ago

#157 closed defect (fixed)

Net::DNS minimum requirement

Reported by: anonymous Owned by: rjl
Priority: normal Milestone: 1.0.0 RC6
Component: Perl scripts Version: 1.0.0 RC6
Severity: major Keywords:
Cc:

Description

Net::DNS needs to be version 0.34, accoording to Spamassassin 3

Need to modify configtest.pl

Change History (1)

comment:1 Changed 15 years ago by jleaver

  • Resolution set to fixed
  • Status changed from new to closed

Adjusted configtest.pl to check for Net::DNS version.

Note: See TracTickets for help on using tickets.