Opened 15 years ago

Closed 15 years ago

#130 closed defect (invalid)

Problem with saving rules settings in maia

Reported by: anonymous Owned by: rjl
Priority: high Milestone:
Component: amavisd-maia Version: 1.0.0 RC5
Severity: major Keywords:
Cc:

Description

hello,

i'm using Maia 1.0 RC5 on a fedora core 2 (php 4.3.10 + mysql 3.23.58) and i've got a problem with the saving of settings : on the default domain as well as on particular domain or users, i can't modify the default settings (spam active or not, tagging, bouncing, level of tagging, ...). I can create new user, change their password, ... with no problem, only in the case of the settings

The problem is that i don't have any error (not visually in the browser and not in any log files of my system)

Any idea ?

Thanks.

Pierre Chevallier

Change History (1)

comment:1 Changed 15 years ago by rjl

  • Resolution set to invalid
  • Status changed from new to closed

On the user's Settings page (the "gear" icon in the toolbar), click on one of the e-mail addresses that belong to the user. This brings up the page of settings for that address (Maia stores settings by address, not by user).

For domain defaults (or system defaults), login as the super-administrator and go to the Admin menu (the "key" icon in the toolbar) and select the Domains item from the menu. You should see a list of domains (e.g. "@domain") and the System Default (@.) domain. Click on a domain or the System Default domain to view the default settings for that domain. These settings will be inherited by new users created in those domains (but existing users will not be affected by changes made here).

If you still experience problems, please raise this issue on the Maia-Users mailing list, and myself and others will be glad to assist you there.

Note: See TracTickets for help on using tickets.