Opened 16 years ago

Closed 15 years ago

#126 closed defect (fixed)

mime parsing issues

Reported by: dmorton Owned by: rjl
Priority: normal Milestone: 1.0.0 RC6
Component: PHP scripts Version: 1.0.0 RC6
Severity: normal Keywords:
Cc:

Description

Some minor issues with MIME parsing have turned up in log files.

 2004-12-19 21:23:26 (CET)  8  Notice  Undefined property: ctype_primary
 /home/maia_html/mime.php  109
 2004-12-19 21:23:26 (CET)  8  Notice  Undefined property: ctype_secondary
 /home/maia_html/mime.php  110

unknown what data caused that.

Also:

[client 12.105.146.56] PHP Warning:  htmlentities() expects parameter 1 to be string, array given in /srv/www/htdocs/mime.php on line 107

caused by:

Received: from 12.105.144.92 (unknown [218.57.121.193])
	by mx1.osprey.net (Postfix) with SMTP id 2001B56CAF
	for <mortonda@osprey.net>; Sun, 19 Dec 2004 01:00:09 -0600 (CST)
Message-ID: <T
Date: Sun, 19 Dec 2004 01:00:09 -0600 (CST)
From: yoxgmjr@earthcorp.com
To: undisclosed-recipients:;
}}

Change History (2)

comment:1 Changed 16 years ago by dmorton

Eh. That last one caused by:

Received: from 12.105.144.92 (unknown [218.57.121.193])
	by mx1.osprey.net (Postfix) with SMTP id 2001B56CAF
	for <mortonda@osprey.net>; Sun, 19 Dec 2004 01:00:09 -0600 (CST)
Message-ID: <T
Date: Sun, 19 Dec 2004 01:00:09 -0600 (CST)
From: yoxgmjr@earthcorp.com
To: undisclosed-recipients:;

comment:2 Changed 15 years ago by dmorton

  • Resolution set to fixed
  • Status changed from new to closed

I think this was fixed in some better MIME libs and such...

Note: See TracTickets for help on using tickets.