Opened 16 years ago

Closed 16 years ago

#107 closed defect (fixed)

(last) undefined variable

Reported by: dnauck Owned by: dmorton
Priority: normal Milestone: 1.0.0 RC6
Component: PHP scripts Version: 1.0.0 RC6
Severity: minor Keywords:
Cc:

Description

2004-11-20 12:43:19 (CET) 8 Notice Undefined variable: maxheaderid /home/maia_html/virus-quarantine.php 304

Change History (10)

comment:1 Changed 16 years ago by dnauck

Next one: 2004-11-22 20:33:36 (CET) 8 Notice Undefined index: name /home/maia_html/admindomains.php

comment:2 Changed 16 years ago by dmorton

  • Resolution set to fixed
  • Status changed from new to closed

fixed in [489]

comment:3 Changed 16 years ago by dnauck

  • Resolution fixed deleted
  • Status changed from closed to reopened

Next one:

2004-12-08 20:44:44 (CET) 8 Notice Undefined variable: lang_text_attachments_deleted /home/maia_html/attachment-quarantine.php 203

comment:4 Changed 16 years ago by dnauck

2004-12-10 20:46:57 (CET) 8 Notice Undefined variable: domain_name /home/maia_html/settings.php 492

comment:5 Changed 16 years ago by dmorton

admindomains.php fixed in [498] and [499]

comment:6 Changed 16 years ago by dmorton

  • Resolution set to fixed
  • Status changed from reopened to closed

attachmetn-quarantine and settings fixed in [500]

comment:7 Changed 16 years ago by dnauck

  • Resolution fixed deleted
  • Status changed from closed to reopened

Revision 500:

2004-12-15 13:46:58 (CET) 8 Notice Undefined variable: domain_name /home/maia_html/settings.php 491

When no eMail is on a domain account.

comment:8 Changed 16 years ago by dmorton

  • Severity changed from major to minor

fixed in [513]

changing priority to minor and leaving open, since this ticket will probably be active with more info. Either that, or we need to open new tickets rather than reopening tickets.

comment:9 Changed 16 years ago by dnauck

2004-12-19 21:23:26 (CET) 8 Notice Undefined property: ctype_primary /home/maia_html/mime.php 109

2004-12-19 21:23:26 (CET) 8 Notice Undefined property: ctype_secondary /home/maia_html/mime.php 110

comment:10 Changed 16 years ago by dmorton

  • Resolution set to fixed
  • Status changed from reopened to closed

can't reproduce ctype_primary error.

Open new ticket for new items found...

Note: See TracTickets for help on using tickets.