Opened 16 years ago

Closed 16 years ago

#102 closed defect (wontfix)

PHP scripts do not store configured SA thresholds

Reported by: avernon Owned by: rjl
Priority: normal Milestone:
Component: General Version: 1.0.0 RC5
Severity: major Keywords:
Cc:

Description

The PHP scripts that interface with the database's policy table do not properly store the SpamAssassin thresholds for tag/mark as spam/quarrantine. This behavior was present as recently as a svn snapshot from last night (31 October 2004)

System details: Maia 1.0.0 RC 6 (svn trunk) MySQL 4.1.8 PHP 4.3.8

Change History (1)

comment:1 Changed 16 years ago by rjl

  • Resolution set to wontfix
  • Status changed from new to closed
  • Version changed from 1.0.0 RC6 to 1.0.0 RC5

This is not a bug, but an intentional feature added in RC5--Maia forces the threshold scores to match the spam destiny setting, overriding user input if necessary. This feature will be removed when https://secure.renaissoft.com/cgi-bin/trac.cgi/ticket/18 18 is completed.

Note: See TracTickets for help on using tickets.